Du bist nicht angemeldet.

Hier könnte Ihre Werbung stehen...

Lieber Besucher, herzlich willkommen bei: Lancer Evolution Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

denharto

Newbie

  • »denharto« ist der Autor dieses Themas

Beiträge: 1

Fahrzeug: Mitsubishi EVO X

Wohnort: CH - 3904 Naters

  • Private Nachricht senden

1

Mittwoch, 20. Juli 2016, 19:36

S-AWC Warnanzeige

Liebe Evo Fahrer


Bei mir (EVO X -MR 2009, 49000 Km ) kommt seit einigen Tagen die S-AWC Warnanzeige!
Meine Garage hat die Situation analysiert und sagt, ich muss die AWC Pumpe ( EUR 2'500 ) ersetzen!
Ich finde dass bei diesen Kilometerstand komisch, was ist Eure Meinung?

Sonst ist und war das Auto bis jetzt einwandfrei und maxht Spass!

Vielen Dank aus der Schweiz

Peter den Hartogh :)


Jerry

Power User

Beiträge: 1 335

Fahrzeug: Evo X

Wohnort: Zuhause

  • Private Nachricht senden

2

Mittwoch, 20. Juli 2016, 21:19

Nö das ist nicht komisch. Würde die Pumpe revidieren lassen statt eine neue zu kaufen.
[BIETE] Biete Evo X GSR Teile

Rechtschreibfehler sind beabsichtigt und ergeben in richtiger Reihenfolge eine Formel wie man Scheiße in Gold verwandelt.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LancerEvoFreak265 (22.07.2016)

überschall

Power User

Beiträge: 1 042

Fahrzeug: Vahmm- Evo 9 / Porsche Carrera 4 Cabriolet (1990)

Wohnort: Arosa

  • Private Nachricht senden

3

Donnerstag, 21. Juli 2016, 08:34

Ja, ja die Pumpe..., immer wieder ein Thema.
Bei jedem der keine Abdeckung verbaut hat, wird das mal passieren.
Pumpe revidieren (kostet ein Bruchteil einer neuen) und sofort Abdeckung drauf. :thumbup:

silver-lancer

User aus Leidenschaft

Beiträge: 220

Fahrzeug: Evo X GSR Arashi

Wohnort: Reichenburg SZ

  • Private Nachricht senden

4

Donnerstag, 21. Juli 2016, 11:47

Das Teil hat Werksgarantie bis 150^000km sofern sie noch nicht revidiert wurde!!

Meine ist auch hin, trotz Abdeckung. Ich habe aber schon 100'000km und fahre auch im Winter...

Gruss
Lieber Nürburgring als Ehering! :-))

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Evo_lias (21.07.2016)

Marcelo

Neuer User

Beiträge: 41

Fahrzeug: Mitsubishi Lancer Evolution X

Wohnort: Lachen

  • Private Nachricht senden

5

Donnerstag, 21. Juli 2016, 12:03

Ich habe einen Evo x Jahrgang 2008, AYC pumpe leuchtet bei mir auch schon bei km stand 55.000km auf. Habe sie jedoch noch nicht gewechselt, komischerweise leuchtet bei mir die Warnlampe nur im Sommer auf wenn es ziemlich warm ist. Im Winter nie Probleme. Mir Hat meine Mitsu Garage gesagt inklusive Einbau kostet es mich 3000 Fr. Beim Mitsu Händler kostet die pumpe 2500 fr bei j- spec 2250 Fr da hättest du schon mal gespart.

Hier könnte Ihre Werbung stehen...

6

Freitag, 22. Juli 2016, 15:52

Ist ein bekannter fehler und kann bei fast jedem kilometerstand auftreten.

Es gibt für ein paar franken revisionskits zum selber machen oder man kontaktiert user Marcel der die revision professionel macht.
Eine neue Pumpe ist natürlich auch schön, dann kannst du die defekte immernoch verkaufen.
„Der Horizont der meisten Menschen ist ein Kreis mit dem Radius 0. Und das nennen sie ihren Standpunkt.“

Bürgermeister

User mit Erfahrung

Beiträge: 555

Fahrzeug: Evo 9 Sport, 2 mal 89er 8V und 16V integrale, 86er Audi 80 1.8 GTE quattro KAT (letzterer steht zum Verkauf http://www.audi-80-scene.de/forum/index.php?page=RMarketplaceEntry&entryID=9085

Wohnort: 24147 Kiel in Deutschland

  • Private Nachricht senden

7

Freitag, 22. Juli 2016, 16:13

Ja, ja die Pumpe..., immer wieder ein Thema.
Bei jedem der keine Abdeckung verbaut hat, wird das mal passieren.
Pumpe revidieren (kostet ein Bruchteil einer neuen) und sofort Abdeckung drauf. :thumbup:

.
Auch ohne zusätzliche Abdeckung MUSS sie nicht kaputt gehen. Jetzt trotz kontinuierlicher Winternutzung (Salz) bald 9 Jahre aufm Buckel. Nach den ersten "ungeschützten" 2 Jahren Fahren und erheblicher äußerlicher Korrosion (Aluoxidstaub ohne Ende beim Hochdruckabblasen), einer langen Einölung und anschließender Wachskonservierung bis heute keinerlei 3 Lämpchen. Meine Maßnahme war wohl offensichtlich gerade noch rechtzeitig. Also damit empfehlungsmäßig nachahmenswert.
Jesse Stone : "Das Wissen ist überall in der Welt, man muß sich nur dafür öffnen."

Glücklich ist der, der den Dingen auf den Grund gehen kann ... :)

Hier stehender früherer DE-Forenlink entfernt

überschall

Power User

Beiträge: 1 042

Fahrzeug: Vahmm- Evo 9 / Porsche Carrera 4 Cabriolet (1990)

Wohnort: Arosa

  • Private Nachricht senden

8

Freitag, 22. Juli 2016, 20:53

Na ja, ich kann nur meine Erfahrungen berichten. Wohne auf 1800 m.ü.M. (6 Monate Schnee bei uns) und fahre jeden Winter seit 2008. Nach 2 Jahren war die erste Pumpe hin. Abdeckung drauf; nun 6 Jahre ohne Probleme. Aber es gibt immer welche die es anders erlebt haben. Schön dass nicht alle die gleichen Story's haben.. ^^

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Bürgermeister (22.07.2016)

9

Dienstag, 7. Februar 2017, 03:01

Jetzt ist auch meine S-AWC-Pumpe hinüber :cursing:

(Model 2011 bei 59'950Km / Alltagsauto, im Winter dutzende Unterbodenwäsche durchgeführt)

Und die Scheiss Q1(Tuning Garantie) übernimmt die Instandsetzung auch nicht wie die NSA wo ein anderer Evoianer hier mal erwähnte. Kein Wunder das Versicherungen jedes Jahr Ihren Profit erhöhen können :cursing: :thumbdown:

darkstar

Co-Administrator

Beiträge: 2 999

Fahrzeug: Alexis // S13 SR20 // S13 CA18 Dorimoto

Wohnort: ZH

  • Private Nachricht senden

10

Dienstag, 7. Februar 2017, 10:25

Ja, ja die Pumpe..., immer wieder ein Thema.
Bei jedem der keine Abdeckung verbaut hat, wird das mal passieren.
Pumpe revidieren (kostet ein Bruchteil einer neuen) und sofort Abdeckung drauf. :thumbup:

.
Auch ohne zusätzliche Abdeckung MUSS sie nicht kaputt gehen. Jetzt trotz kontinuierlicher Winternutzung (Salz) bald 9 Jahre aufm Buckel. Nach den ersten "ungeschützten" 2 Jahren Fahren und erheblicher äußerlicher Korrosion (Aluoxidstaub ohne Ende beim Hochdruckabblasen), einer langen Einölung und anschließender Wachskonservierung bis heute keinerlei 3 Lämpchen. Meine Maßnahme war wohl offensichtlich gerade noch rechtzeitig. Also damit empfehlungsmäßig nachahmenswert.


DITO! 10 Jahre, 55000Km, die ersten zwei Jahre als Alltagswagen genutzt. Die Prototyp Abdeckung liegt immernoch im Keller rum :P!


greetz Sascha
"Leise Autos töten Kinder und Blinde!"

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

supersaijagin (08.02.2017)

Hier könnte Ihre Werbung stehen...

Banane

User aus Leidenschaft

Beiträge: 104

Fahrzeug: EVO 9

Wohnort: Winterthur

  • Private Nachricht senden

11

Dienstag, 7. Februar 2017, 12:43

Problem ist immer bei den Abdeckungen, dass sie nie 100% dicht sind und so Schmutz/Wasser und Salz reinkommt jedoch fast nicht mehr raus und trocknet auch nicht mehr so schnell ab. Mit der Zeit gammelt dort die Pumpe vor sich hin... Würde jetzt behaupten, dass in vielen Fällen solche Abdeckungen das ganze verschlimmern das gleiche gilt bei übertriebenem laienhafem Unterbodenschutz... Wasser zieht sich in kleine Spälte und das ganze rostet grossflächig vor sich hin, da das ganze kaum mehr abtrocknen kann... möchte hier eine neue Disskusion eröffen das sind meine Erfahrungen und Feedbacks von Carrosseriespenglern.

überschall

Power User

Beiträge: 1 042

Fahrzeug: Vahmm- Evo 9 / Porsche Carrera 4 Cabriolet (1990)

Wohnort: Arosa

  • Private Nachricht senden

12

Dienstag, 7. Februar 2017, 14:38

Nun sind ja einige Antworten geschrieben worden.
Jetzt kannst du das machen, was für dich selber am richtigsten erscheint. :thumbsup:

Beiträge: 50

Fahrzeug: Mitsubishi EVO VI

Wohnort: Attiswil

  • Private Nachricht senden

13

Dienstag, 7. Februar 2017, 14:57

Baut die pumpe in den Kofferraum und ihr habt ruhe. Ist kein grosser Aufwand. Klar nimmt Platz im Kofferraum aber ja......

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

überschall (07.02.2017), supersaijagin (08.02.2017)

14

Mittwoch, 8. Februar 2017, 02:34

Zitat von »Bürgermeister« Zitat von »überschall« Ja, ja die Pumpe..., immer wieder ein Thema.
Bei jedem der keine Abdeckung verbaut hat, wird das mal passieren.
Pumpe revidieren (kostet ein Bruchteil einer neuen) und sofort Abdeckung drauf.
.
Auch ohne zusätzliche Abdeckung MUSS sie nicht kaputt gehen. Jetzt trotz kontinuierlicher Winternutzung (Salz) bald 9 Jahre aufm Buckel. Nach den ersten "ungeschützten" 2 Jahren Fahren und erheblicher äußerlicher Korrosion (Aluoxidstaub ohne Ende beim Hochdruckabblasen), einer langen Einölung und anschließender Wachskonservierung bis heute keinerlei 3 Lämpchen. Meine Maßnahme war wohl offensichtlich gerade noch rechtzeitig. Also damit empfehlungsmäßig nachahmenswert.

DITO! 10 Jahre, 55000Km, die ersten zwei Jahre als Alltagswagen genutzt. Die Prototyp Abdeckung liegt immernoch im Keller rum !

greetz Sascha

Schiebst du dein Evo nur vor dich hin oder fährst du es Artgerecht die Pässe hoch/runter? :D

Einölung/Wachskonservierung habe Ich leider keine durchgeführt. Anscheinend bringt es wirklich was :thumbup:

Das mit ins Kofferraum montieren wäre die eine Option die andere was Ich mir auch überlegt habe, den jetzigen hinteren Differenzial mit dem des Evo10 RS mechanischen Differenzial ganz auszuwechseln.

Dann hätte Ich keine sensible Pumpe hinten mehr. Die Frage ist nur, wer könnte mir dies umrüsten? Hat jemand da eine gute Referenz?

(In Zukunft nur für Trackdays zu verwenden)

Gruss

Supersaijagin

Thom

User mit Erfahrung

Beiträge: 459

Fahrzeug: Evo X GSR Arashi

Wohnort: Bern

  • Private Nachricht senden

15

Mittwoch, 8. Februar 2017, 07:00

Zitat von »Bürgermeister« Zitat von »überschall« Ja, ja die Pumpe..., immer wieder ein Thema.
Bei jedem der keine Abdeckung verbaut hat, wird das mal passieren.
Pumpe revidieren (kostet ein Bruchteil einer neuen) und sofort Abdeckung drauf.
.
Auch ohne zusätzliche Abdeckung MUSS sie nicht kaputt gehen. Jetzt trotz kontinuierlicher Winternutzung (Salz) bald 9 Jahre aufm Buckel. Nach den ersten "ungeschützten" 2 Jahren Fahren und erheblicher äußerlicher Korrosion (Aluoxidstaub ohne Ende beim Hochdruckabblasen), einer langen Einölung und anschließender Wachskonservierung bis heute keinerlei 3 Lämpchen. Meine Maßnahme war wohl offensichtlich gerade noch rechtzeitig. Also damit empfehlungsmäßig nachahmenswert.

DITO! 10 Jahre, 55000Km, die ersten zwei Jahre als Alltagswagen genutzt. Die Prototyp Abdeckung liegt immernoch im Keller rum !

greetz Sascha

Schiebst du dein Evo nur vor dich hin oder fährst du es Artgerecht die Pässe hoch/runter? :D

Einölung/Wachskonservierung habe Ich leider keine durchgeführt. Anscheinend bringt es wirklich was :thumbup:

Das mit ins Kofferraum montieren wäre die eine Option die andere was Ich mir auch überlegt habe, den jetzigen hinteren Differenzial mit dem des Evo10 RS mechanischen Differenzial ganz auszuwechseln.

Dann hätte Ich keine sensible Pumpe hinten mehr. Die Frage ist nur, wer könnte mir dies umrüsten? Hat jemand da eine gute Referenz?

(In Zukunft nur für Trackdays zu verwenden)

Gruss

Supersaijagin

falsch, du brauchst die Pumpe noch fürs ACD auch wenn du hinten auf RS Diff umbaust...

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Evo_lias (08.02.2017), supersaijagin (11.02.2017)

Ähnliche Themen

Werbung © CodeDev