Du bist nicht angemeldet.

Hier könnte Ihre Werbung stehen...

Lieber Besucher, herzlich willkommen bei: Lancer Evolution Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Rici89

User mit Erfahrung

  • »Rici89« ist der Autor dieses Themas

Beiträge: 255

Fahrzeug: Evo x mr

Wohnort: Glattfelden

  • Private Nachricht senden

1

Montag, 26. Oktober 2015, 14:19

Hilfe....

Hallo zusammen.

Könnte sich jemand mit dem Kitt 370ps von j.spec sich bitte bei mir melden. ich habe auch dieses kitt und würde gerne eure erfahrungen wissen.. den bei mir funktioniert irgendwie das nicht so ganz.

Madra

User mit Erfahrung

Beiträge: 398

Fahrzeug: X

Wohnort: CH

  • Private Nachricht senden

2

Montag, 26. Oktober 2015, 14:28

Was funzt da ned...?! ?(

Sicher intressant für alle

Thom

User mit Erfahrung

Beiträge: 462

Fahrzeug: Evo X GSR Arashi

Wohnort: Bern

  • Private Nachricht senden

3

Montag, 26. Oktober 2015, 14:48

Ja dann erzähl mal, ich habe das Kit...

Rici89

User mit Erfahrung

  • »Rici89« ist der Autor dieses Themas

Beiträge: 255

Fahrzeug: Evo x mr

Wohnort: Glattfelden

  • Private Nachricht senden

4

Montag, 26. Oktober 2015, 15:03

Also die Tuningfirma (belasen wir es auf diesen Namen) meint wegen dem Offenenluftfilter misst der Luftmengemesser immer was anderes weil es verwirbelung gibt in der Ansaugluft, weil der Luftmengemesser zu nah an dem Pilz ist?. Dadurch ist das gemisch immer anderst..

Folgendes problem hab ich momentan bei voller beschleuningung fängt mein evo ca bei 4.500 umdrehungen an zu pullsieren, und ziet überhaupt nicht.. mit überhaupt nicht meine ich sehr wenig so fast wie Original.

der Ladedruck ist schön kostant.

Die Tuning firma will jetz den Originalen Luftfilter wider montieren und schauen ob es so besser klappt mit dem Gemisch..

ich kann mir aber nicht vorstellen das das wegen den Offenenluftfilter ist... dann hätte ja jeder mit diesem kitt dieses Problem...

Zorphior

User mit Erfahrung

Beiträge: 259

Fahrzeug: Evo X GSR

Wohnort: Oberweningen

  • Private Nachricht senden

5

Montag, 26. Oktober 2015, 15:45

Habe das Kit ebenfalls.
Bei mir läuft alles so wie es soll. Ab 4500 U/min steigt die leistung auch kaum noch. Von dem her kann man meinen das er evt nicht so gut läuft. Aber das täuscht schon n bisschen.
Wenn auf original luftfilterkasten zurückgebaut wird, dann aber nicht mit OEM Filter sondern n HKS oder K&N Luftfilter, sonst hat er zu wenig luft.
Evt noch mal auf ein Prüfstand, dann sieht man sofort ob die Leistung da ist oder nicht.
Das Pulsieren kann ich mir nicht erklären. Bei mir klappert und Vibriert eh alles durch die gegend. ;)
Mein Evo = Rappelkiste!

Hier könnte Ihre Werbung stehen...

Thom

User mit Erfahrung

Beiträge: 462

Fahrzeug: Evo X GSR Arashi

Wohnort: Bern

  • Private Nachricht senden

6

Montag, 26. Oktober 2015, 16:07

Was hast du für einen Ladedruck bei 4500rpm und AFR?

EP76

User aus Leidenschaft

Beiträge: 132

Fahrzeug: Mitsubishi Lancer Evolution 9

Wohnort: Kanton Zürich

  • Private Nachricht senden

7

Montag, 26. Oktober 2015, 16:56


Evt noch mal auf ein Prüfstand, dann sieht man sofort ob die Leistung da ist oder nicht.


Offtopic:
Was nützt einem Leistung die nur auf dem Prüfstand auf einem Monitor steht?
Man muss die Leistung beim fahren spüren. Deshalb halte ich nichts von Abstimmungen auf einem Prüfstand. Das Ding muss auf der Strasse gehen und nicht auf einem Prüfstand.

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Evo_lias (26.10.2015), KingKr7 (27.10.2015), David93 (27.10.2015)

Rici89

User mit Erfahrung

  • »Rici89« ist der Autor dieses Themas

Beiträge: 255

Fahrzeug: Evo x mr

Wohnort: Glattfelden

  • Private Nachricht senden

8

Montag, 26. Oktober 2015, 17:00

Die Tuning Firma will das mit dem Originalen Luftfilter versuchen. weil sie denken das diese probleme wegen den Pilz kommen.
glaub mir die Leistung ist nicht da. (Die Volle).. bei euch gabs also kein Problem wegen dem Pilz, das dadurch das gemisch nicht gleich ist?

EP76

User aus Leidenschaft

Beiträge: 132

Fahrzeug: Mitsubishi Lancer Evolution 9

Wohnort: Kanton Zürich

  • Private Nachricht senden

9

Montag, 26. Oktober 2015, 17:03

Ich würde dir empfehlen zu Jspec zu fahren, schliesslich habe sie das Kit eingebaut. Die sollen auch grade stehen wenns nicht funktioniert.

Rici89

User mit Erfahrung

  • »Rici89« ist der Autor dieses Themas

Beiträge: 255

Fahrzeug: Evo x mr

Wohnort: Glattfelden

  • Private Nachricht senden

10

Montag, 26. Oktober 2015, 17:03

Ich bringe meinen Evo nächste woche nochmal zum 2 mal dort hin wen sie es nicht schaffen die Probleme zu lösen muss ich wohl zu j-spec gehen. der grund wiso ich nicht von anfang dort hingegangen bin ist einfach weil es zu weit ist. den ich denke mal die wissen wie mann einen evo mappt.
nur dachte ich die Firma wo ich hingegangen bin weiss es auch.. mal schauen.

Hier könnte Ihre Werbung stehen...

EP76

User aus Leidenschaft

Beiträge: 132

Fahrzeug: Mitsubishi Lancer Evolution 9

Wohnort: Kanton Zürich

  • Private Nachricht senden

11

Montag, 26. Oktober 2015, 17:05

Es ist immer einfacher dort hin zu gehen wo man das Tuning her hat, die kennen das Auto und wissen was gemacht wurde.
Hast du keine Garantie auf die Arbeit?

Bürgermeister

User mit Erfahrung

Beiträge: 555

Fahrzeug: Evo 9 Sport, 2 mal 89er 8V und 16V integrale, 86er Audi 80 1.8 GTE quattro KAT (letzterer steht zum Verkauf http://www.audi-80-scene.de/forum/index.php?page=RMarketplaceEntry&entryID=9085

Wohnort: 24147 Kiel in Deutschland

  • Private Nachricht senden

12

Montag, 26. Oktober 2015, 17:10

.
Hab zwar nen 9er, aber ich kann vllt. doch was dazu beitragen.

Durch meinen Bürgermeister-grizzly-Zusatzluftfilter habe ich bei höheren Geschwindigkeiten einen ähnlichen Effekt. Die Drehzahl fängt an zu "pumpen" .... allerdings nur bei getretener Kupplung und Leerlauf ... :D ... damit isses bei mir tatsächlich der Staudruck der untergewehten/reingedrückten Luft.

Apropos K&N-Filtermatte : kann ich nur absolut davon Abraten .. :thumbdown: .... wir hatten mit einem 8er auf dem Prüfstand minus 6 PS und minus 7 Nm gegenüber OEM, back-to-back gemessen .. :cursing:
Jesse Stone : "Das Wissen ist überall in der Welt, man muß sich nur dafür öffnen."

Glücklich ist der, der den Dingen auf den Grund gehen kann ... :)

Hier stehender früherer DE-Forenlink entfernt

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Hifox (26.10.2015)

migi

User mit Erfahrung

Beiträge: 647

Fahrzeug: Evo 9 Wagon, ex.EVO 6 TME

Wohnort: ZH Unterland

  • Private Nachricht senden

13

Montag, 26. Oktober 2015, 17:14

Verstehe ich dass richtig:

Du hast das j-Spec Map und warst nicht zufrieden. Dann bist du zur Firma XY und die haben gesagt es liegt am Luftfilter und diese Firma XY will nun das ganze mit dem OEM Luftfilter probieren mit dem j-Spec Map, oder wollen die das Map anpassen?

Meine Meinung: Finger weg von XY und schnurstraks zu j-Spec.
Läuft wie ein 9er, hat aber mehr Platz :thumbup:

Glücklich ist der, der seine eigenen Beiträge noch selber kommentieren kann..........

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Stefu (26.10.2015)

Zorphior

User mit Erfahrung

Beiträge: 259

Fahrzeug: Evo X GSR

Wohnort: Oberweningen

  • Private Nachricht senden

14

Montag, 26. Oktober 2015, 17:25

@EP76
Die Leistungsmessung soll ja nur zur Feststellung sein. Wenn er wirklich so schlecht geht, wie gefühlt, sieht man das ja sofort. Es ist ja sowieso die Standard Map von J-Spec drauf. Nehme ich jedenfalls mal schwer an. Am besten noch diverse werte afr egt usw bein lauf loggen. Dan sieht man evt ob was nicht richtig funzt.
Rici
Hattest du die Probleme von anfang an?
Und ja mit OEM Filter wird die Map nicht passen. Würde ich nicht versuchen.
Mein Evo = Rappelkiste!

Madra

User mit Erfahrung

Beiträge: 398

Fahrzeug: X

Wohnort: CH

  • Private Nachricht senden

15

Montag, 26. Oktober 2015, 18:41

Ein echter Tuner (Mapper) nimmt dein Problem entgegen und macht das wieder I.O und das in Garantie. Ganz klar

Wenn du zu XY gehst musst ja noch bezahlen für die prüfung...

Logisch: zur quelle des problems. Das ist j-spec mapping
Sie weiss wie es aufgebaut ist und somit auch am besten wie das prob gelöst wird

Hier könnte Ihre Werbung stehen...

Zorphior

User mit Erfahrung

Beiträge: 259

Fahrzeug: Evo X GSR

Wohnort: Oberweningen

  • Private Nachricht senden

16

Montag, 26. Oktober 2015, 20:34

Naja kann man so nicht direkt vergleichen. Das kit ist mit standard map und erfüllt abgas lautstärke usw.
Mit individueller abstimmung und nicht berücksichtung der emissionen siehts auch wieder anderst aus ;)
Und bei allen anderen läuft das j-spec kit ja problemlos...

Rici halt uns auf dem.laufenden, nimmt mich also schon auch sehr wunder was da nicht in ordnung ist.
Mein Evo = Rappelkiste!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jerry (26.10.2015)

Beiträge: 382

Fahrzeug: EVO 10 RS J-SPEC 413ps Street Legal, EVO 10 RS J-SPEC 370ps Street Legal, EVO 9, EVO 7, Integra DC2, Nissan 300ZX

Wohnort: Tessin

  • Private Nachricht senden

17

Montag, 26. Oktober 2015, 22:07

Hier müss man ein wenig Klarheit stellen...

Rici89 hat durch einem Händler von uns in Kanton ZH das Leistungkit 370ps bestellt und das Material (Auspuff, Ansaug, Gutachten, usw) würde im voraus gesendet, damit der Händler das montieren könnte.
Danach müsste aber das Fahrzeug zu uns für die Software Programmierung kommen, es würde aber NIE zu uns gebracht.

Somit hat Rici89 kein J-SPEC Mapping, sondern von diese andere Shop.

Das heisst das Auto ist auch nicht legal in diesen Zustand, weil es ist kein Software von uns.

Das ist auch sehr unschön für uns, sowas zu lesen!

PERFORMANCE PARTS - TUNING - INSTALLATIONS - STREET HOMOLOGATIONS

Exclusiv Importeur für RAYS, TEIN, CARBONETIC, AMS, APR PERFORMANCE, TANABE, SSR, TAKATA and more...


Es haben sich bereits 5 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

darkstar (26.10.2015), Zorphior (26.10.2015), Stefu (27.10.2015), LancerEvoFreak265 (27.10.2015), Baba (27.10.2015)

Madra

User mit Erfahrung

Beiträge: 398

Fahrzeug: X

Wohnort: CH

  • Private Nachricht senden

18

Montag, 26. Oktober 2015, 22:13

Bring viel licht ins dunkle

Man sollte von anfang an mit offenen Karten Spielen

darkstar

Co-Administrator

Beiträge: 3 004

Fahrzeug: Alexis // S13 SR20 // S13 CA18 Dorimoto

Wohnort: ZH

  • Private Nachricht senden

19

Montag, 26. Oktober 2015, 22:14

Durch J-Spec Performance wurde somit alles aufgeklärt und alle wissen Bescheid! Thread wird geschlossen um wietere Diskussionen zu vermeiden. @Rici89: Das nächste mal solltest du die ganze Wahrheit schildern und nicht nur halbe Aussagen machen. Wenn du schon ein Leistungskit mit Zulassung willst, dan gehe ins Tessin zu J-Specperf. und lass es richtig Mappen. Statt eine Ranz-Map von einem Hobbytuner!


greetz Sascha
"Leise Autos töten Kinder und Blinde!"

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

evo_enthusiast (27.10.2015)

Ähnliche Themen

Werbung © CodeDev