Du bist nicht angemeldet.

Hier könnte Ihre Werbung stehen...

exevo

Neuer User

  • »exevo« ist der Autor dieses Themas

Beiträge: 29

Fahrzeug: neu EVO IX RS, weiss

Wohnort: Kindhausen

  • Private Nachricht senden

1

Montag, 21. November 2011, 11:46

Navi mit DVD

Liebe Kollegen

Ich habe mir nun ein "Scheewitchen" gekauft. Es ist zwar nicht ein EVO IX, sondern ein EVO X RSC. Ich habe aber Freude daran und werde ihn wohl behalten. Nun zu meiner Frage:

Ich habe von Santino, wie viele von euch ein, schönes Car DVD Navi gekauft. Es hat alles wunderbar gepasst. Einzig beim abspielen von DVD's, bekomme ich folgende Fehlermeldung auf den Bildschirm "Caution, for Safety please don't turn on the video menu". Die Meldung geht beim Berühren weg, kommt aber nach kurzer Zeit wieder. In den Einstellungen bin ich nicht weiter gekommen. Ich konnte die Meldung nicht ausschalten. Eventuell hatte einer von euch dieses Problemchen auch?

Danke euch für Vorschläge.

Liebe Grüsse Samuel alias exevo (nun ja eigentlich nicht mehr exevo)




Beiträge: 2 183

Fahrzeug: Evo X ,AMS

Wohnort: Winterthur

  • Private Nachricht senden

2

Montag, 21. November 2011, 11:59

Du kannst nur mit angezogener handbremse DVDs schauen weil das hinten am radio das so angeschlossen ist!
Du musst nur das kabel anderst anschliessen :)



Lg
WWW.J-SPECPERF.CH

3

Montag, 21. November 2011, 12:18

Ich habs bei meinem geerdet daas hat funktioniert :-P


Trau keiner "Sache", die mehr als 3 Tage blutet und nicht stirbt!!!

UND

In USA fahren welche aufgebaute Ralliart Lancer mit FP Green und Seriencatback 450whp.

exevo

Neuer User

  • »exevo« ist der Autor dieses Themas

Beiträge: 29

Fahrzeug: neu EVO IX RS, weiss

Wohnort: Kindhausen

  • Private Nachricht senden

4

Montag, 21. November 2011, 12:18

Danke

Danke für die Antwort. Ja, dann ist ja alles ganz normal. Ich werde wohl kaum DVD's im EVO schauen, aber wenn es schon eine Funktion gibt, dann sollte diese auch laufen. Um welches Kabel handelt es sich, welches man anders anschliessen muss?

Gruss Samuel

5

Montag, 21. November 2011, 13:14

Klar gehts, bei mir wars ein pinkes oder violettes
Einfach alles anhängen dann zum testen ein stück abisolieren und erden


Trau keiner "Sache", die mehr als 3 Tage blutet und nicht stirbt!!!

UND

In USA fahren welche aufgebaute Ralliart Lancer mit FP Green und Seriencatback 450whp.

Hier könnte Ihre Werbung stehen...

Beiträge: 2 183

Fahrzeug: Evo X ,AMS

Wohnort: Winterthur

  • Private Nachricht senden

6

Montag, 21. November 2011, 13:22

Du musst schauen es ist angeschrieben ! Einfach das angeschriebene kabel an die masse hängen und es funktioniert!



Lg
WWW.J-SPECPERF.CH

exevo

Neuer User

  • »exevo« ist der Autor dieses Themas

Beiträge: 29

Fahrzeug: neu EVO IX RS, weiss

Wohnort: Kindhausen

  • Private Nachricht senden

7

Dienstag, 29. November 2011, 16:12

Liebe EVO Fans

Danke für die Unterstützung. Nun ist alles gebongt!

Gruss Samuel alias exevo

Werbung © CodeDev