Du bist nicht angemeldet.

Hier könnte Ihre Werbung stehen...

1

Dienstag, 31. August 2010, 09:11

Wer kennt sich mit dem Gizzmo MS-IBC aus??? bekomme das nicht eingestellt

Guten Morgen,

ich fahre zwar keinen evo, aber dafür nen STI ;-)



ich denke nur hier kann mir geholfen werden, da die subfahrer keine gizzmos verbauen ..... hat vielleicht auch nen grund :-(



Ich bekomme da keinen Druck eingestellt. irgendwie komme ich damit nicht klar.



Es muss doch möglich sein dem gerät einen Druck vorzugeben der dann gehalten werden soll. ohne scramble, timer schnickschnack usw.



Kann mir jemand helfen, Bitte!?



Güße SWA

BeatrusH

unregistriert

2

Dienstag, 31. August 2010, 09:43

Ne den Druck einfach einstellen kannst Du nicht. Den Druck stellst Du über den "Duty"Wert ein. Fang bei ner tiefen Zahl an, fahre, schau Dir den Druck an. Musst dich so rantasten bis Du den gewünschten Druck hast. Als Beispiel: Nissan S13, Duty: 32 -> 1.15bar

3

Dienstag, 31. August 2010, 11:01

Überprüfe nochmals ob du das solenoid richrtig angeschlossen hast.

Überprüfe ob du das T-Stück am richtigen Ort verbaut hast, nicht irgendwo, wo er störend ist oder unregelmässigen Druck hat.

Stelle den Gizzmo wie folgt ein:

Duty: 53 und Gain 4

Damit solltest du einen guten spool und ca. 1.2bar haben.

Wenns mehr Druck sein sollte, dann geh mit dem Duty höher.

Gruss
Diddy

Performance Parts, Installations, Service & Diagnostics für Mitsubishi, Subaru, Nissan, Honda, Porsche, BMW, VAG, Mercedes und viele mehr ...
Mail: horsepowertechnics@hotmail.com Facebook

4

Dienstag, 31. August 2010, 12:58

Besten Dank schonmal für die Mithilfe!



also das Solenoid ist richtig angeschlossen, ein T-stück gibt es nicht, das serien solenoid war so angeschlossen:



eine leitung ans wastegate, eine leitung an die druckseite lader, dazwischen ein t-stück und von dort eine leitung unten ans seriensolenoid. die 2. leitung war vom ansaugrohr nach dem MAF, oben ans solenoid.



das neue solenoid ist nun port 3 druckseite lader und port 2 am wastegate angeschlossen. so stehts zumindest auch in der anleitung.

eine andere möglichkeit gibt es da ja nicht.



ich werde heute abend mal die einstellungen testen, wenns nicht klappt bau ich ein HKS V ein, mit turbotimer.



das neue gizzmo wäre dann zu haben, falls es hier jemanden gibt der interesse hat :-)





Grüße aus Germanien

5

Dienstag, 31. August 2010, 14:16

Besten Dank schonmal für die Mithilfe!



also das Solenoid ist richtig angeschlossen, ein T-stück gibt es nicht, das serien solenoid war so angeschlossen:



eine leitung ans wastegate, eine leitung an die druckseite lader, dazwischen ein t-stück und von dort eine leitung unten ans seriensolenoid. die 2. leitung war vom ansaugrohr nach dem MAF, oben ans solenoid.



das neue solenoid ist nun port 3 druckseite lader und port 2 am wastegate angeschlossen. so stehts zumindest auch in der anleitung.

eine andere möglichkeit gibt es da ja nicht.



ich werde heute abend mal die einstellungen testen, wenns nicht klappt bau ich ein HKS V ein, mit turbotimer.



das neue gizzmo wäre dann zu haben, falls es hier jemanden gibt der interesse hat :-)





Grüße aus Germanien
Ich meine das T-Stück für den verbindungsschlauch von der Ansagbrücke zum BC, damit der gizzmo dir auch den Druck anzeigen kann (live modus) irgendwie muss ja der gizzmo wissen wieviel Druck du fährst, damit er auch korrigieren kann.

Gruss

Performance Parts, Installations, Service & Diagnostics für Mitsubishi, Subaru, Nissan, Honda, Porsche, BMW, VAG, Mercedes und viele mehr ...
Mail: horsepowertechnics@hotmail.com Facebook

Hier könnte Ihre Werbung stehen...

6

Dienstag, 31. August 2010, 14:25

ave,

da habe ich ein Y-stück drinne, und zwar in dem schlauch der an den DEFI geber für das DEFI instrument geht.

das DEFI zeigt o,2 bar mehr druck an als der gizzmo. die kurven sind aber die selben.



ich gehe also davon aus, dass alles dicht ist. sonst würde das DEFI auch nicht richtig arbeiten.



mechanische fehler würde ich mal ausschliessen....... ein leck im FMIC system auch, denn mit dem serien solenoid und der serien ECUtek

bring er ja mehr druck als mit dem gizmo.



also ich werde nacher nochmal testen, wie schon gesagt, und wenns mir auf die flöte geht, fliegt das teil eben wieder raus. ist dann für subaru nicht zu gebrauchen.



probiere dann das hks evc V



dieses wird mit der ECU gekoppelt und greift auch alle drücke ab. vor der drosselklapp und nach der drosselklappe

und einen ans wastegate. das macht dann schon mehr sinn.... zumindest für den subaru.



die evos scheinen da technisch etwas anders gestrickt zu sein, sollen wohl auch besser(einfacher) zu tunen sein.



an meinem sub ist fast nix mehr original...... und das nur um auf 350 ps zu kommen (einigermassen haltbar)

7

Dienstag, 31. August 2010, 15:03

Evos sind wirklich einiges einfach aufgebaut und auch viel einfach zu mappen, das ist schon so.

Habe aber erst gerade letztes wocheende einen gizzmo in einem Suby verbaut und eingestellt, der lief prima mit dem Wert den ich dir angegeben habe.

Du hast einen viel zu hohen gain wert, daher spinnt er auch.

Duty ca. 50-55
Gain ca. 5

das sollte reichen, wenn du dann noch mehr Druck brauchst, gehst du mit dem Duty höher.

Gruss

Performance Parts, Installations, Service & Diagnostics für Mitsubishi, Subaru, Nissan, Honda, Porsche, BMW, VAG, Mercedes und viele mehr ...
Mail: horsepowertechnics@hotmail.com Facebook

EVOXMR83

User mit Erfahrung

Beiträge: 923

Fahrzeug: EVO 10 MR SST Black Phantom

Wohnort: Rheinthal

  • Private Nachricht senden

8

Dienstag, 31. August 2010, 15:49

hey.
Wenn du den gizzmo nicht mehr willst hätte ich interesse. :D
CHROME AM AUTO???!!! Das ist nur was für Poser!
:D Die Kinder laufen weinend an deinem EVO vorbei weil sie Angst bekommen :D



9

Dienstag, 31. August 2010, 15:55

keine Bange! wenn ich damit nicht zurecht komme, werde ich ihn hier feil bieten 8)

EVOXMR83

User mit Erfahrung

Beiträge: 923

Fahrzeug: EVO 10 MR SST Black Phantom

Wohnort: Rheinthal

  • Private Nachricht senden

10

Dienstag, 31. August 2010, 16:14

Aber mir zuerst :D :D :D
CHROME AM AUTO???!!! Das ist nur was für Poser!
:D Die Kinder laufen weinend an deinem EVO vorbei weil sie Angst bekommen :D



Hier könnte Ihre Werbung stehen...

11

Dienstag, 31. August 2010, 18:43

Hey SWA



Woher kommst Du?

Habe das Teil in meinem Subi eingebaut, funktioniert SUPER, besonderst der schnelle Ladedruckaufbau! ;)

Schick mir mal ne PN, dann könnten wir mal ein Treffen organisieren. :D



Gruss
Lieber Weber im Ohr als Lader im A****

Gruss

12

Mittwoch, 1. September 2010, 08:33

ave,



habs nu mehr oder weniger mal hinbekommen.

wenn ich nen peak von 1.8 und nen hold von 1.5 möchte muss ich um die 80 duty und 10 gain geben.(funktioniert Gang 1-4)



allerdings habe ich im 5. und 6. gang dann hold werte von fast 2 bar.



will ich die hohen werte weg haben muss ich duty 60 einstellen, hab dann aber in den ersten 4 gängen nichtmal nen bar anliegen.



kann man das dingen nicht so einstellen das es bis zu einem maximalen druck regelt ?

13

Mittwoch, 1. September 2010, 10:10

ave,



habs nu mehr oder weniger mal hinbekommen.

wenn ich nen peak von 1.8 und nen hold von 1.5 möchte muss ich um die 80 duty und 10 gain geben.(funktioniert Gang 1-4)



allerdings habe ich im 5. und 6. gang dann hold werte von fast 2 bar.



will ich die hohen werte weg haben muss ich duty 60 einstellen, hab dann aber in den ersten 4 gängen nichtmal nen bar anliegen.



kann man das dingen nicht so einstellen das es bis zu einem maximalen druck regelt ?
Der Gizzmo holt das aus dem Lader raus was möglich ist...

Versuche es mal mit weniger Gain, um so mehr gain du hast um so höher wird der peak wert sein.

Greetz

Performance Parts, Installations, Service & Diagnostics für Mitsubishi, Subaru, Nissan, Honda, Porsche, BMW, VAG, Mercedes und viele mehr ...
Mail: horsepowertechnics@hotmail.com Facebook

14

Mittwoch, 1. September 2010, 10:23

servas,



ich hab nen ihi VF37 twinscroller drinne, der macht 2 bar, wenns sein muss *G*

danke für den hinweis mit dem gain.....



heute bau ich erstmal den HKS EVC ein und dann vergleiche ich ..... am samstag entscheide ich dann welcher eingebaut wird

Ähnliche Themen

Werbung © CodeDev