Du bist nicht angemeldet.

Hier könnte Ihre Werbung stehen...

denharto

Newbie

  • »denharto« ist der Autor dieses Themas

Beiträge: 1

Fahrzeug: Mitsubishi EVO X

Wohnort: CH - 3904 Naters

  • Private Nachricht senden

1

Mittwoch, 20. Juli 2016, 19:36

S-AWC Warnanzeige

Liebe Evo Fahrer


Bei mir (EVO X -MR 2009, 49000 Km ) kommt seit einigen Tagen die S-AWC Warnanzeige!
Meine Garage hat die Situation analysiert und sagt, ich muss die AWC Pumpe ( EUR 2'500 ) ersetzen!
Ich finde dass bei diesen Kilometerstand komisch, was ist Eure Meinung?

Sonst ist und war das Auto bis jetzt einwandfrei und maxht Spass!

Vielen Dank aus der Schweiz

Peter den Hartogh :)


Jerry

Power User

Beiträge: 1 306

Fahrzeug: Evo X

Wohnort: Zuhause

  • Private Nachricht senden

2

Mittwoch, 20. Juli 2016, 21:19

Nö das ist nicht komisch. Würde die Pumpe revidieren lassen statt eine neue zu kaufen.
[BIETE] Biete Evo X GSR Teile

Rechtschreibfehler sind beabsichtigt und ergeben in richtiger Reihenfolge eine Formel wie man Scheiße in Gold verwandelt.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LancerEvoFreak265 (22.07.2016)

überschall

Power User

Beiträge: 1 039

Fahrzeug: Vahmm- Evo 9 / Porsche Carrera 4 Cabriolet (1990)

Wohnort: Arosa

  • Private Nachricht senden

3

Donnerstag, 21. Juli 2016, 08:34

Ja, ja die Pumpe..., immer wieder ein Thema.
Bei jedem der keine Abdeckung verbaut hat, wird das mal passieren.
Pumpe revidieren (kostet ein Bruchteil einer neuen) und sofort Abdeckung drauf. :thumbup:

silver-lancer

User aus Leidenschaft

Beiträge: 220

Fahrzeug: Evo X GSR Arashi

Wohnort: Reichenburg SZ

  • Private Nachricht senden

4

Donnerstag, 21. Juli 2016, 11:47

Das Teil hat Werksgarantie bis 150^000km sofern sie noch nicht revidiert wurde!!

Meine ist auch hin, trotz Abdeckung. Ich habe aber schon 100'000km und fahre auch im Winter...

Gruss
Lieber Nürburgring als Ehering! :-))

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Evo_lias (21.07.2016)

Marcelo

Neuer User

Beiträge: 38

Fahrzeug: Mitsubishi Lancer Evolution X

Wohnort: Lachen

  • Private Nachricht senden

5

Donnerstag, 21. Juli 2016, 12:03

Ich habe einen Evo x Jahrgang 2008, AYC pumpe leuchtet bei mir auch schon bei km stand 55.000km auf. Habe sie jedoch noch nicht gewechselt, komischerweise leuchtet bei mir die Warnlampe nur im Sommer auf wenn es ziemlich warm ist. Im Winter nie Probleme. Mir Hat meine Mitsu Garage gesagt inklusive Einbau kostet es mich 3000 Fr. Beim Mitsu Händler kostet die pumpe 2500 fr bei j- spec 2250 Fr da hättest du schon mal gespart.

Hier könnte Ihre Werbung stehen...

6

Freitag, 22. Juli 2016, 15:52

Ist ein bekannter fehler und kann bei fast jedem kilometerstand auftreten.

Es gibt für ein paar franken revisionskits zum selber machen oder man kontaktiert user Marcel der die revision professionel macht.
Eine neue Pumpe ist natürlich auch schön, dann kannst du die defekte immernoch verkaufen.
„Der Horizont der meisten Menschen ist ein Kreis mit dem Radius 0. Und das nennen sie ihren Standpunkt.“

Bürgermeister

User mit Erfahrung

Beiträge: 517

Fahrzeug: Evo 9 Sport, 2 mal 89er 8V und 16V integrale, 86er Audi 80 1.8 GTE quattro KAT

Wohnort: 24147 Kiel in Deutschland

  • Private Nachricht senden

7

Freitag, 22. Juli 2016, 16:13

Ja, ja die Pumpe..., immer wieder ein Thema.
Bei jedem der keine Abdeckung verbaut hat, wird das mal passieren.
Pumpe revidieren (kostet ein Bruchteil einer neuen) und sofort Abdeckung drauf. :thumbup:

.
Auch ohne zusätzliche Abdeckung MUSS sie nicht kaputt gehen. Jetzt trotz kontinuierlicher Winternutzung (Salz) bald 9 Jahre aufm Buckel. Nach den ersten "ungeschützten" 2 Jahren Fahren und erheblicher äußerlicher Korrosion (Aluoxidstaub ohne Ende beim Hochdruckabblasen), einer langen Einölung und anschließender Wachskonservierung bis heute keinerlei 3 Lämpchen. Meine Maßnahme war wohl offensichtlich gerade noch rechtzeitig. Also damit empfehlungsmäßig nachahmenswert.
Jesse Stone : "Das Wissen ist überall in der Welt, man muß sich nur dafür öffnen."

Glücklich ist der, der den Dingen auf den Grund gehen kann ... :)
http://evofan.de/index.php

überschall

Power User

Beiträge: 1 039

Fahrzeug: Vahmm- Evo 9 / Porsche Carrera 4 Cabriolet (1990)

Wohnort: Arosa

  • Private Nachricht senden

8

Freitag, 22. Juli 2016, 20:53

Na ja, ich kann nur meine Erfahrungen berichten. Wohne auf 1800 m.ü.M. (6 Monate Schnee bei uns) und fahre jeden Winter seit 2008. Nach 2 Jahren war die erste Pumpe hin. Abdeckung drauf; nun 6 Jahre ohne Probleme. Aber es gibt immer welche die es anders erlebt haben. Schön dass nicht alle die gleichen Story's haben.. ^^

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Bürgermeister (22.07.2016)

Ähnliche Themen

Werbung © CodeDev