Du bist nicht angemeldet.

Hier könnte Ihre Werbung stehen...

Lieber Besucher, herzlich willkommen bei: Lancer Evolution Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Ingesamt 10 249 Einträge

9084 Bürgermeister Kann jemand schreiben, das das 9er Twinscroll-Gehäuse für das TD06SL2 Turbinenrad vergrößert werden muß. 26. März 2016, 21:37
9083 Bürgermeister So heißt der Thread : "Was für Turbolader auf Evo 7 ? Wenn FP GREEN kaputt ist" .... dort am Ende der letzte Beitrag von @Der Tobi ... 26. März 2016, 21:35
9082 Bürgermeister hm ... bekomme den link hier nicht rein, weil er zu lang ist ... ich versuche es irgendwie anders .. gleich ... 26. März 2016, 21:34
9081 Bürgermeister Ich habe eine Bitte an die hier, die auch im DEminusforum aktiv sind. In dem Thread .. 26. März 2016, 21:32
9080 Bürgermeister Hat das Turbinenrad die abgeschmolzenen Teile des Fühlers überlebt .. ?? 26. März 2016, 21:06
9079 Jerry Mal schauen wie lang der Sensor von Zeitronix hält 26. März 2016, 21:03
9078 Bürgermeister Ich selbst habe das hier .. http://www.isa-racing.com/product_info.p…C--schwarz.html ... ohne Probs seit 3 jahren .. 26. März 2016, 20:59
9077 st.evo Ok danke wird wohl so sein. Bei mir funktionierts eben nicht. Beim alten sensor war eben das rote plus. Danke 26. März 2016, 20:59
9076 Bürgermeister @Jerry : Vllt. kannst Du damit .. http://www.isa-racing.com/product_info.p…t-0-1000-C.html .. etwas anfangen .. ?? 26. März 2016, 20:57
9075 Jerry Soviel ich weiss ist es bei diesem sensor genau umgekehrt das minus sollte das gelbe sein. Bin mir aber nicht mehr 100% sicher 26. März 2016, 19:21
9074 Jerry St.evo ja im krümmer ist das gewind abgebrochen. 26. März 2016, 19:21
9073 Nag dazu brauchst du kein rohr, es langt eine platte als führung, und natürlich bringt es was 26. März 2016, 19:10
9072 st.evo Jerry wo ist er abgebrochen ? Im krümer ? Weisst du noch welchess kabel dascplus ist und welches das ninus. Beim neuen kabel des auber sind die farben rot und gelb. 26. März 2016, 18:57
9071 R_EVO Hat jenand die erhöhte hutze (evo x) schonmal dazu benutzt den turbo runterzukühlen? Mit unter der haube angefertigten rohren? Oder ist da der fahrtwind so hoch das es sowiso kühlt? 26. März 2016, 18:40
9070 R_EVO Wo genau befindet sich denn der Grund,Vergil aus Georgica .alias bürgermeister :D 26. März 2016, 18:09
9069 Jerry Ist aber auf dem track abgerochen :cursing: jetzt hab ich eins von zeitronix 26. März 2016, 17:57
9068 Jerry Ja ich 26. März 2016, 17:56
9067 st.evo Hallo zusammen. Hat jemand von euch das Zeitronix verbaut mit dem Auber abgastemperatur sensor ? 26. März 2016, 16:42
9066 Bürgermeister Ich vergaß das Fragezeichen .. :) 24. März 2016, 19:04
9065 Bürgermeister Bin ich drüben inner Shoutbox noch immer gelegentlich ein Thema .. :whistling: 24. März 2016, 18:34

Werbung © CodeDev